Orbiter-Forum  

Go Back   Orbiter-Forum > Projects > Site Support > Bug
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Notices

Problem uploading attachments Issue Tools
issueid=799 06-21-2011 04:09 AM
Orbinaut
Problem uploading attachments

Yesterday I was having trouble uploading an attachment to O-F. The first upload was fine but when I clicked "choose file" again to upload a second file Google Chrome crashed immediately with no error message. I tried closing the attachment window and reopening it before attaching the second file and this time the crash happened as the upload finished. In the end I was unable to put both attachments in one post and I had to put the second one in a separate post. Is anyone else having this issue (other Google Chrome users, maybe?)
Issue Details
Project Site Support
Status Not a Bug
Priority 2
Affected Version Unknown
Fixed Version (none)
Users able to reproduce bug 0
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)

06-21-2011 11:04 AM
orb orb is offline
O-F Administrator
Ninja
 
What version of Chrome do you use? I cannot reproduce your issue with Chrome/14.0.798.0 WebKit/535.1.

Why are you uploading attachments one by one? There can be 2 files chosen in the attachments popup window, to be uploaded at the same time, before you click on "Upload" button. Can you reproduce the issue if you choose 2 files simultaneously?

Can you reproduce the issue when you run Chrome in safe mode?
Code:
chrome.exe --disable-extensions --no-experiments
Reply
06-21-2011 01:15 PM
Clueless developer
 
I am using IE6 and cannot get the file browse dialog at OHM to pop up on screen to load an attachment (my new version of Martian tug) . Have Kaspersky active, but that's probably immaterial since all that stuff worked before.

UPDATE: Managed to upload, but cannot reproduce how I did it. Strange...
Reply
06-21-2011 03:21 PM
Orbinaut
 
Quote:
Originally Posted by orb
 What version of Chrome do you use? I cannot reproduce your issue with Chrome/14.0.798.0 WebKit/535.1.

Why are you uploading attachments one by one? There can be 2 files chosen in the attachments popup window, to be uploaded at the same time, before you click on "Upload" button. Can you reproduce the issue if you choose 2 files simultaneously?

Can you reproduce the issue when you run Chrome in safe mode?
Code:
chrome.exe --disable-extensions --no-experiments
I tried to upload both files simultaneously but after choosing one file I click the other "choose file" button and Chrome crashes.

I actually don't know which version of Chrome I'm using but I'll download the latest one and see if that fixes the problem.
Reply
06-21-2011 03:38 PM
Orbinaut
 
I downloaded the newest version of Chrome and it didn't fix the problem, neither does running in safe mode.
Reply
06-21-2011 06:55 PM
orb orb is offline
O-F Administrator
Ninja
 
This could be something in the profile Chrome is using, so upgrading the application may not fix this problem. Can you try it from an empty profile (either backup your profile / rename the folder with user's Chrome profile, and allow Chrome to create a new one, or run Chrome as different user)?

Does the type of chosen file and its size matter or is it crashing for all files?

Also, can you check if it's reproducible in another browser (either Firefox, Opera, Safari, K-Meleon, Internet Explorer)?
Reply
06-21-2011 09:29 PM
Orbinaut
 
I tried using IE instead of Chrome and everything worked fine and I tried using Chrome on a another computer and that worked fine as well. This problem occurs with all files regardless of size or type. Should I try totally uninstalling Chrome and then reinstalling it?
Reply
06-21-2011 09:40 PM
orb orb is offline
O-F Administrator
Ninja
 
Quote:
Originally Posted by Columbia42
 Should I try totally uninstalling Chrome and then reinstalling it?
I'm not sure if uninstalling Chrome removes its user profile too, but in my opinion better would be just remove or rename the profile folder (in local settings / application data / Chrome in the user's home folder - depending on Windows version it could be named differently).
Reply
Reply

Issue Tools
Subscribe to this issue

All times are GMT. The time now is 03:05 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2007 - 2012, Orbiter-Forum.com. All rights reserved.