Orbiter-Forum  

Go Back   Orbiter-Forum > Projects > ORBITER: 2010-P1 and newer > Bug
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Some Delta Glider lights not showing Issue Tools
issueid=1313 12-29-2016 04:42 PM
Orbinaut
Some Delta Glider lights not showing

Delta Glider docking and landing lights (at least) are not turned on when swithed.

Tested in latest beta, v161124.
Issue Details
Project ORBITER: 2010-P1 and newer
Status Not a Bug
Priority 7
Affected Version Revision denoted in description
Fixed Version (none)
Users able to reproduce bug 0
Users unable to reproduce bug 0
Assigned Users (none)
Tags (none)

12-29-2016 08:04 PM
Orbiter Founder
 
Did you enable local light sources, and does your graphics card support them?
Reply
12-30-2016 12:18 AM
Orbinaut
 
Quote:
Originally Posted by martins
 Did you enable local light sources, and does your graphics card support them?
I did it.

I can see the light, i.e. nearby objects and surfaces are lit up, but I cannot see from where such light comes (lightbulbs or whatever). It's cool but is this how it should be?
Reply
12-30-2016 12:28 AM
Orbiter Founder
 
Quote:
Originally Posted by sigsig
 It's cool but is this how it should be?
Yes.
Reply
Reply

Issue Tools
Subscribe to this issue

All times are GMT. The time now is 07:34 PM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 - 2012, Orbiter-Forum.com. All rights reserved.