Orbiter-Forum  

Go Back   Orbiter-Forum > Orbiter Space Flight Simulator > Orbiter Web Forum
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Notices

Orbiter Web Forum A forum for general Orbiter-related comments and discussion. Post your questions about Orbiter and addons in the appropriate forums below. Upload your Orbiter screen shots to our gallery HERE!

Reply
 
Thread Tools
Old 04-25-2012, 02:12 AM   #4291
mojoey
ヽ༼ຈل͜ຈ༽ノRaise your dVヽ༼ຈل͜ຈ༽ノ
 
mojoey's Avatar
Default

Quote:
Originally Posted by NovaSilisko View Post
 Just put 70 tonnes into a polar orbit, I think statswise it's complete. (Velcro's autopilot doesn't like anything but polar orbits it seems...is there a good autopilot module out there? My piloting skills for any vehicle leave a lot to be desired )
try Lua, or the UAP
mojoey is offline   Reply With Quote
Old 04-25-2012, 02:28 AM   #4292
Donamy
Beta Tester


Default

I second the UAP.
Donamy is offline   Reply With Quote
Old 04-25-2012, 02:52 AM   #4293
ED_4
Whovian/Star Trekker/Pinoy
 
ED_4's Avatar
Default

Quote:
Originally Posted by NovaSilisko View Post
 Just put 70 tonnes into a polar orbit, I think statswise it's complete. (Velcro's autopilot doesn't like anything but polar orbits it seems...is there a good autopilot module out there? My piloting skills for any vehicle leave a lot to be desired )
For rockets, you should check out the code to the Delta IV rockets autopilot. I'm sure it may be of help to you.
ED_4 is offline   Reply With Quote
Old 04-25-2012, 03:03 AM   #4294
NovaSilisko
The Siliskoiest of Siliskos
 
NovaSilisko's Avatar
Default

Quote:
Originally Posted by Donamy View Post
 I second the UAP.
UAP is working great until the rocket stages...since I'm using Velcro it's really awkward to handle staging.
NovaSilisko is offline   Reply With Quote
Old 04-25-2012, 03:06 AM   #4295
boogabooga
Orbinaut
 
boogabooga's Avatar
Default

The velcro autopilot is sensitive to your start heading. Try to rotate it (IIRC) about 180 degrees from launch heading.
boogabooga is offline   Reply With Quote
Old 04-25-2012, 03:08 AM   #4296
Ark
Orbinaut
 
Ark's Avatar
Default

Quote:
Originally Posted by NovaSilisko View Post
 UAP is working great until the rocket stages...since I'm using Velcro it's really awkward to handle staging.
If you have Velcro, why bother with UAP?

If you're having difficulty with Velcro's autopilot, modify the heading in the scenario editor so the heading is 180 degrees opposite of your target heading and the target heading in the scenario file for the Velcro stages. That way, the launch autopilot only modifies the pitch. It's just like a Soyuz, where the rocket is pointed where you want to go so you don't have to mess with a roll program.
Ark is offline   Reply With Quote
Thanked by:
Old 04-25-2012, 03:19 AM   #4297
NovaSilisko
The Siliskoiest of Siliskos
 
NovaSilisko's Avatar
Default

Quote:
Originally Posted by Ark View Post
 If you have Velcro, why bother with UAP?

If you're having difficulty with Velcro's autopilot, modify the heading in the scenario editor so the heading is 180 degrees opposite of your target heading and the target heading in the scenario file for the Velcro stages. That way, the launch autopilot only modifies the pitch. It's just like a Soyuz, where the rocket is pointed where you want to go so you don't have to mess with a roll program.
Ahhh, thanks.

Edit: Of course, the "randomly fly off at a random speed" bug is still occurring...

Edit2: Okay, this is REALLY getting on my nerves



This was happening with the XR fleet, too...

Edit3: seems to be the 111105 beta...

Last edited by NovaSilisko; 04-25-2012 at 03:51 AM.
NovaSilisko is offline   Reply With Quote
Old 04-25-2012, 05:00 AM   #4298
IronRain
Orbinaut
 
IronRain's Avatar

Default

Quote:
Originally Posted by NovaSilisko View Post
 Ahhh, thanks.

Edit: Of course, the "randomly fly off at a random speed" bug is still occurring...

Edit2: Okay, this is REALLY getting on my nerves

{image}

This was happening with the XR fleet, too...

Edit3: seems to be the 111105 beta...
Do you have atmospheric winds turned on? Look for it in the parameters tap and turn it off many add-ons don't like it

Last edited by IronRain; 04-25-2012 at 05:04 AM.
IronRain is offline   Reply With Quote
Old 04-25-2012, 05:10 AM   #4299
NovaSilisko
The Siliskoiest of Siliskos
 
NovaSilisko's Avatar
Default

Well, I've worked out the problem. It was the 111105 beta. Now, I can fly my rockets with impunity!

To celebrate, here's the basic model climbing to orbit:

NovaSilisko is offline   Reply With Quote
Thanked by:
Old 04-25-2012, 05:12 AM   #4300
IronRain
Orbinaut
 
IronRain's Avatar

Default

Quote:
Originally Posted by NovaSilisko View Post
 Well, I've worked out the problem. It was the 111105 beta. Now, I can fly my rockets with impunity!

To celebrate, here's the basic model climbing to orbit:

{image}
Awesome! Could you still try my solution or is that not possible?
IronRain is offline   Reply With Quote
Old 04-25-2012, 06:56 AM   #4301
NovaSilisko
The Siliskoiest of Siliskos
 
NovaSilisko's Avatar
Default

Quote:
Originally Posted by IronRain View Post
 Awesome! Could you still try my solution or is that not possible?
Well, I reverted back to the base orbiter version and D3D9 client, so probably not, unless wind is a feature only in the beta.

---------- Post added at 01:56 AM ---------- Previous post was at 01:14 AM ----------




Last edited by NovaSilisko; 04-25-2012 at 07:01 AM.
NovaSilisko is offline   Reply With Quote
Old 04-25-2012, 02:20 PM   #4302
Pipcard
mikusingularity
 
Pipcard's Avatar

Default

Quote:
Originally Posted by NovaSilisko View Post
What is the LV called? I see a patch with something on it.

edit: I think it says "Everest"

Last edited by Pipcard; 04-25-2012 at 02:44 PM.
Pipcard is online now   Reply With Quote
Old 04-25-2012, 03:20 PM   #4303
n122vu
Addon Developer
 
n122vu's Avatar

Default

Quote:
Originally Posted by Pipcard View Post
 What is the LV called? I see a patch with something on it.

edit: I think it says "Everest"
I concur. Looks like an image of the mountain as well.

Looks good, btw. Glad you got the autopilot issue sorted out.
n122vu is offline   Reply With Quote
Thanked by:
Old 04-25-2012, 07:13 PM   #4304
Pablo49
Orbinaut
 
Pablo49's Avatar
Default

Quote:
Originally Posted by NovaSilisko View Post
 Well, I reverted back to the base orbiter version and D3D9 client, so probably not, unless wind is a feature only in the beta
Wind is only in the beta.
Pablo49 is offline   Reply With Quote
Thanked by:
Old 04-25-2012, 07:21 PM   #4305
NovaSilisko
The Siliskoiest of Siliskos
 
NovaSilisko's Avatar
Default

Quote:
Originally Posted by Pablo49 View Post
 Wind is only in the beta.
...derp
NovaSilisko is offline   Reply With Quote
Reply

  Orbiter-Forum > Orbiter Space Flight Simulator > Orbiter Web Forum

Tags
screen, shots


Thread Tools

Posting Rules
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


All times are GMT. The time now is 10:51 PM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2007 - 2012, Orbiter-Forum.com. All rights reserved.