Orbiter-Forum  

Go Back   Orbiter-Forum > Orbiter Space Flight Simulator > General Questions & Help
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

General Questions & Help General & Advanced Orbiter flight questions, Orbiter installation questions, to all other help topics here.

Reply
 
Thread Tools
Old 12-06-2016, 12:05 PM   #1
TimW
Orbinaut
Default Orbiter 2016 Space Shuttle AP problems

I recently installed Orbiter 2016 and when I run the Space Shuttle Atlantis launch AP commands, (using the Launch into Sunrise scenario) that I use in 2010, the AP does not jettison the ET or perform the OMS1 burn. The commands I'm using (which work in 2010) are:

run"atlantis/launch" <enter>
do_oms2=false <enter>
launch() <enter>

In 2016, the shuttle just drifts after MECO with the ET still attached and the AP does nothing else, but doesn't appear to end.

Looking at the Terminal MFD in 2010, the AP displays:
0 - launch and pitch/yaw/roll commands
1 - hold altitude programme (just before MECO)
2 - Main Engine Cut off
3 - Roll Upright
4 - Jettison tank
5 - RCS for moving away from tank
6 - Start OMS1 programme
7 - OMS burn 1 (target apogee 300km)
8 - Exit launch autopilot.

However, in 2016, the AP displays:
0 - launch and pitch/yaw/roll commands
1 - hold altitude programme (just before MECO)
and nothing else.

I'm sure I'm missing something (hopefully simple). If anyone has the answer and/or suggestions, I'd appreciate any and all help.

Thanks.
TimW is offline   Reply With Quote
Old 12-12-2016, 02:50 AM   #2
fresh squid
Orbinaut
 
fresh squid's Avatar
Default

I have no problems with that scenario. The AP mfd does everything it should. Do you have other addons installed? Im testing on a clean install with only orbiter sound installed.
fresh squid is offline   Reply With Quote
Reply

  Orbiter-Forum > Orbiter Space Flight Simulator > General Questions & Help


Thread Tools

Posting Rules
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


All times are GMT. The time now is 01:58 PM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 - 2012, Orbiter-Forum.com. All rights reserved.