Orbiter-Forum  

Go Back   Orbiter-Forum > Orbiter Space Flight Simulator > MFD Questions & Help
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

MFD Questions & Help Post your questions here for help with the Multi-Function Displays.

Reply
 
Thread Tools
Old 06-17-2016, 03:54 AM   #1
8bitgamer13
Orbinaut
Exclamation Invisible MFDs

For some reason, neither of the MFDs in the glass cockpit will show up. The buttons will show and are functional, just not the displays. However, the displays work in VC mode and if I bring up an external MFD there doesn't seem to be any problem. However, it is irritating to constantly have to use the bulky external MFDs.
8bitgamer13 is offline   Reply With Quote
Old 06-17-2016, 04:58 AM   #2
Face
Beta Tester
 
Face's Avatar

Default

Quote:
Originally Posted by 8bitgamer13 View Post
 For some reason, neither of the MFDs in the glass cockpit will show up. The buttons will show and are functional, just not the displays. However, the displays work in VC mode and if I bring up an external MFD there doesn't seem to be any problem. However, it is irritating to constantly have to use the bulky external MFDs.
What Orbiter and OVP client version do you use? If you use beta versions, does it happen in released versions, too? If you use OVP, does it happen in inline client, too?
Face is offline   Reply With Quote
Old 06-18-2016, 01:08 PM   #3
8bitgamer13
Orbinaut
Default

I use Orbiter 2010 P1 100830, I hope this makes things clearer.
8bitgamer13 is offline   Reply With Quote
Old 06-18-2016, 01:24 PM   #4
Face
Beta Tester
 
Face's Avatar

Default

Quote:
Originally Posted by 8bitgamer13 View Post
 I use Orbiter 2010 P1 100830, I hope this makes things clearer.
Do you use OVP (e.g. D3D9Client) or inline clients?
Face is offline   Reply With Quote
Old 06-18-2016, 03:40 PM   #5
8bitgamer13
Orbinaut
Default

No, I cannot. I own a 2003 Satellite Pro running Windows XP SP3, Pentium 4 1.4GHz, AGP 4x - NVIDIA GeForce4 420 Go - 32 MB DDR SDRAM. Also, out of interest, is there an addon for improved Atlantis VC textures?

Last edited by 8bitgamer13; 06-18-2016 at 03:44 PM. Reason: o-t/q
8bitgamer13 is offline   Reply With Quote
Old 06-18-2016, 08:53 PM   #6
ADSWNJ
Scientist
 
ADSWNJ's Avatar
Default

Quote:
Originally Posted by 8bitgamer13 View Post
 No, I cannot. I own a 2003 Satellite Pro running Windows XP SP3, Pentium 4 1.4GHz, AGP 4x - NVIDIA GeForce4 420 Go - 32 MB DDR SDRAM. Also, out of interest, is there an addon for improved Atlantis VC textures?
You are in for such a treat when you upgrade. An entry-level desktop (e.g. $400 HP Slimline 410) has 34x the performance of your Pentium 4 1.4GHz, and an entry level gaming desktop (e.g. $650 HP Envy 750) has 67x the performance. The graphics equivalents for modern desktop video cards versus on-board laptop video from 2003 are also off the charts.
ADSWNJ is offline   Reply With Quote
Old 06-19-2016, 02:30 AM   #7
8bitgamer13
Orbinaut
Default

I am well aware of the fact that an upgrade is in order, but I am just not able to pay for it. So, can you answer my question- how do I fix the MFDs?
8bitgamer13 is offline   Reply With Quote
Old 06-19-2016, 07:12 AM   #8
Face
Beta Tester
 
Face's Avatar

Default

Quote:
Originally Posted by 8bitgamer13 View Post
 No, I cannot. I own a 2003 Satellite Pro running Windows XP SP3, Pentium 4 1.4GHz, AGP 4x - NVIDIA GeForce4 420 Go - 32 MB DDR SDRAM.
I take this answer as a no towards OVP clients, so you are running the released Orbiter version with inline client (i.e. Orbiter itself is doing the rendering).

What values did you set in the "Instrument and panels" section of the "Parameters" tab? Also, what choices do you have in the "Video" tab's "3D device" combo box? What did you choose there?
Face is offline   Reply With Quote
Old 07-04-2016, 10:12 AM   #9
8bitgamer13
Orbinaut
Default

In "Instruments and Panels":
Transparent glass cockpit- unchecked
MFD Refresh [sec]- 1.00
Generic MFD size- 6
Panel scale- 1.00
Panel scroll speed- 30

In "3D Device":
3D Device- [Direct3D T&L HAL (NVIDIA GeForce4 420 Go (Toshiba))]
Always enumerate devices- checked
Try stencil buffer- unchecked
8bitgamer13 is offline   Reply With Quote
Old 07-04-2016, 01:20 PM   #10
Ripley
Tutorial translator
 
Ripley's Avatar
Default

Quote:
Originally Posted by 8bitgamer13 View Post
 MFD Refresh [sec]- 1.00
Sorry if this won't help your specific issue, but why don't you lower that refresh rate to something less "slideshowish"?
Maybe not entirely down to 0.01 if your pc can't cope with it, but still, give it a try.
Ripley is offline   Reply With Quote
Old 07-05-2016, 03:37 AM   #11
8bitgamer13
Orbinaut
Default

I'll try 0.1.
8bitgamer13 is offline   Reply With Quote
Reply

  Orbiter-Forum > Orbiter Space Flight Simulator > MFD Questions & Help


Thread Tools

Posting Rules
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


All times are GMT. The time now is 04:26 AM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 - 2012, Orbiter-Forum.com. All rights reserved.