Orbiter-Forum  

Go Back   Orbiter-Forum > Orbiter Space Flight Simulator > Orbiter Visualization Project
Register Blogs Orbinauts List Social Groups FAQ Projects Mark Forums Read

Notices

Orbiter Visualization Project Orbiter external graphics development.

Reply
 
Thread Tools
Old 03-10-2014, 11:17 AM   #46
Ripley
Tutorial translator
 
Ripley's Avatar
Default

Quote:
Originally Posted by Ripley View Post
 From here: https://bitbucket.org/asmi/ovp
you have to click first on "Downloads", then on "Branches", from there you click on whatever version you want (i.e. D3D11 client - zip)...
I should specify that, in order to actually download any version, you have to click on either "zip - gz - bz2", as shown here:

Ripley is offline   Reply With Quote
Old 07-02-2014, 07:05 AM   #47
Davidc9998
Orbinaut
Default

i get an error while i load the plugin
Davidc9998 is offline   Reply With Quote
Old 07-03-2014, 07:59 PM   #48
orb
O-F Administrator
Ninja
 
orb's Avatar

Default

Quote:
Originally Posted by Davidc9998 View Post
 i get an error while i load the plugin {image}
What Orbiter version are you using?
orb is offline   Reply With Quote
Old 07-03-2014, 08:02 PM   #49
Davidc9998
Orbinaut
Default

beta 111105. also dx9 had same problem.
Davidc9998 is offline   Reply With Quote
Old 07-03-2014, 08:05 PM   #50
orb
O-F Administrator
Ninja
 
orb's Avatar

Default

Please post your Orbiter.log.
orb is offline   Reply With Quote
Old 07-05-2014, 12:08 AM   #51
Davidc9998
Orbinaut
Default

it works now LOL i have the wrong version XD i did the svn stuff so i had a version that was
too ahead.
Davidc9998 is offline   Reply With Quote
Old 04-28-2016, 09:49 PM   #52
f1re
Orbinaut
Default Getting DX11 working with r55 beta

Hi.

I am quite new to the community, but I am a software engineer, and got a very intense interest in the project, especially these rendering engines.

I'm at a point, where I'd be glad to contribute to the rendering engines, to make them work with the bleeding edge Orbiter r55, because after a lot of research it seems to me that the latest Beta is incompatible with any existing rendering engines.

Am I wrong?

Is there a deeper reason for incompatibility? How far are the existing rendering engines to be able to work with the 2015+ betas?
f1re is offline   Reply With Quote
Reply

  Orbiter-Forum > Orbiter Space Flight Simulator > Orbiter Visualization Project


Thread Tools

Posting Rules
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
Forum Jump


All times are GMT. The time now is 03:50 PM.

Quick Links Need Help?


About Us | Rules & Guidelines | TOS Policy | Privacy Policy

Orbiter-Forum is hosted at Orbithangar.com
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2007 - 2012, Orbiter-Forum.com. All rights reserved.