Apollo 7 P20: Second Mark Set Issue

Wedge313

Well-known member
Joined
Apr 18, 2020
Messages
413
Reaction score
104
Points
58
Location
Boston
Greetings and Happy New Year!

I'm running the Apollo 7 simulation, at 28:38 into the flight and running P20. I completed the first set of marks, recycled with V32 and I'm looking at F 16 45. Starting the second set of marks following the PAMFD checklist I enter V57E, I get F 51, make the SXT marks but after the second mark I'm not getting F 06 49, just a continuously flashing F 51. Where am I going wrong here?

Here's a save just before starting the second set of marks.

Thanks
 

Attachments

  • 28+38 Begin 2nd Marks.zip
    32.8 KB · Views: 16

indy91

Addon Developer
Addon Developer
Joined
Oct 26, 2011
Messages
1,200
Reaction score
504
Points
128
Looks like you did accidentally PRO on 16 45 instead of doing V32E. That starts the final pass through P34 (or any other rendezvous programs) and doesn't allow any marks being processed anymore. After all you have done the final calculation, changing the state vector now would change the burn solution. You can tell that you are in the final pass from R3 of N45. In the final pass it shows the yaw angle of the burn, that is what is showing up for you. If it is not the final pass then R3 would show -00001. There is also the case of the IMU not being aligned, then it would show -00002, but you should never get that :D

The solution is to recall P34 again, V37E 34E. Then PRO your way through the program until getting back to the 16 45 and you should now have the -00001 in R3. And then you can take more marks.
 
Top