Problem Crash during time acceleration

Abdullah Radwan

Addon Developer
Addon Developer
Joined
Aug 20, 2017
Messages
240
Reaction score
78
Points
43
Location
Cairo
Hello,

When I do a time acceleration midway between Neptune and Earth, Orbiter crashes. I did a time acceleration on the departure flight (From Earth to Neptune), but in arrival flight it causes Orbiter to crash.

Specs:
  • i5-7300HQ
  • GTX 1050 Ti Mobile
  • 8GB DDR4 2400 MHz RAM
Add-ons:
  • Deepstar
  • Crew dragon
  • Falcon 9
  • D3D9
  • TransX
  • XRSound
Attached files include the config file in .txt to upload it here. Just remove .txt to activate the file.
 

Attachments

  • Orbiter.log
    10.2 KB · Views: 2
  • Orbiter_NG.cfg.txt
    1.3 KB · Views: 2
  • Crash scenario.scn
    9.9 KB · Views: 2

Marijn

Active member
Joined
Mar 5, 2008
Messages
716
Reaction score
112
Points
43
Location
Amsterdam
Try deleting any unused vessels (including deployed empty fuel and lox containers if any) from your scenario and try again. I had these crashes and it seems that time acceleration may cause these crashes when there are many vessels in the scenario.
 

Abdullah Radwan

Addon Developer
Addon Developer
Joined
Aug 20, 2017
Messages
240
Reaction score
78
Points
43
Location
Cairo
Try deleting any unused vessels (including deployed empty fuel and lox containers if any) from your scenario and try again. I had these crashes and it seems that time acceleration may cause these crashes when there are many vessels in the scenario.

Thank you! I removed all vessels from the scenario and it works now. :thumbup:
 
Top