Problem Glide slope causing CTD

Marpilot

New member
Joined
May 6, 2020
Messages
37
Reaction score
0
Points
0
Hi, on my orbit 2016 Glide Slope MFD causes CTD in de-orbit phase when I click to open it.
Please help.
Log attached
Thanks
 

Attachments

  • Orbiter.log
    6.8 KB · Views: 9

Marpilot

New member
Joined
May 6, 2020
Messages
37
Reaction score
0
Points
0
Hi, today it was ok, but maybe the sequence of opening MFD matters?
I opened GS before de-orbit.
Hmmm
 

fatcat

Member
Joined
May 21, 2008
Messages
110
Reaction score
7
Points
18
Timing shouldn't matter.

I opened Glideslope on a number of vessels while attached to the ISS, or other locations and can select parameters without issues.

A clean install of Orbiter and double check you have the correct version. ie Glideslope 2016 for Orbiter 2016. How does that go?
 

Lizhi Shang

New member
Joined
Jan 11, 2017
Messages
3
Reaction score
0
Points
1
I know it's weird. I'm having exactly the same problem. Orbiter 2016 with GS 2.7 for orbiter 2016. The problem is associate with OPENING GS, not using GS
  • on the ground, in orbiter, open GS, no problem
  • right before de-orbit, open GS, no problem
  • after de-orbit, open GS, CTD
  • before de-orbit, open GS, keep it open, no problem all the way to landing
  • before de-orbit, open GS, after de-orbit, open another GS (on another MFD), CTD
  • clean install, vs c++ 2005, 2008, 2010, 2012, 2013, 2015-2019
The same problem happens for the default delta glider and the XR vessels
 
Last edited:
Top