OHM ISV Venture Star

Luke Reichelt

Active member
Joined
Oct 29, 2012
Messages
202
Reaction score
32
Points
43
Location
Manitoba
VentureStar1.jpg
Description

This is a recreation of the ISV Venture Star from James Cameron's Avatar. This add-on has been a collaboration between myself, gattispilot, and francisdrake. The mesh is originally by andry94, converted and refined for use in Orbiter by gattispilot and francisdrake. The add-on requires flexer's Avatar System and the Valkyrie shuttle, available for download from the link below, for the scenarios. As for this add-on, I promise you won't be disappointed. Enjoy!

Requirements

Spacecraft3 by vinka
Avatar Planetary System by flexer
Valkyrie Shuttle from Mediafire
 
Joined
Oct 1, 2013
Messages
112
Reaction score
5
Points
18
I assume this is made for Orbiter 2016? And I notice it requires Spacecraft 3 that have since became 4 (by accessibility, anyway) so is it compatible with Spacecraft 4?
 

Gargantua2024

The Desktop Orbinaut
Joined
Oct 14, 2016
Messages
874
Reaction score
1,017
Points
108
Location
San Jose Del Monte, Bulacan
I assume this is made for Orbiter 2016? And I notice it requires Spacecraft 3 that have since became 4 (by accessibility, anyway) so is it compatible with Spacecraft 4
Both Spacecraft3 and Spacecraft4 are backwards compatible with Orbiter 2016, however there are some features of the latter that has problems working on O2016, so Spacecraft3 is much more preferred (personally I use Spacecraft4 on O2016)
 
Joined
Oct 1, 2013
Messages
112
Reaction score
5
Points
18
Both Spacecraft3 and Spacecraft4 are backwards compatible with Orbiter 2016, however there are some features of the latter that has problems working on O2016, so Spacecraft3 is much more preferred (personally I use Spacecraft4 on O2016)
Though to clarify, even if I do get SC4 (or what Max-Q linked) I can't play this mod on Orbiter 2016 because it (and its affiliated mods) are made for 2010 version, right?
 

jedidia

shoemaker without legs
Addon Developer
Joined
Mar 19, 2008
Messages
10,399
Reaction score
1,650
Points
203
Location
between the planets
Though to clarify, even if I do get SC4 (or what Max-Q linked) I can't play this mod on Orbiter 2016 because it (and its affiliated mods) are made for 2010 version, right?
Not really. Weather it works or not depends on how compatible it is with spacecraft4, not Orbiter 2016 per se.
 
Joined
Oct 1, 2013
Messages
112
Reaction score
5
Points
18
Not really. Weather it works or not depends on how compatible it is with spacecraft4, not Orbiter 2016 per se.
Hmm, like I know that this ship and probably the Valkyrie depends on SC3/4 to run, but then you have the other mods like the Avatar planetary system mod which I suspect to require O2010.
 
Top