Flight Question Main engine throttle and trim tabs work only on one engine.

Okhsar

New member
Joined
Apr 16, 2024
Messages
3
Reaction score
0
Points
1
Location
Orange county
I finally managed to install orbiter 2016 and it's now running. However, only some of the controlls are working. Like the right main engin throttle will not work or both of the elevator trims only move the left trim. What could be causing this? I have down loaded and installed the program a number of times, and I can't fix the problem. Any suggestions? Thanks
 

n72.75

Move slow and try not to break too much.
Orbiter Contributor
Addon Developer
Tutorial Publisher
Donator
Joined
Mar 21, 2008
Messages
2,712
Reaction score
1,407
Points
128
Location
Saco, ME
Website
mwhume.space
Preferred Pronouns
he/him
I finally managed to install orbiter 2016 and it's now running. However, only some of the controlls are working. Like the right main engin throttle will not work or both of the elevator trims only move the left trim. What could be causing this? I have down loaded and installed the program a number of times, and I can't fix the problem. Any suggestions? Thanks
When you say trim tabs, I presume you're referring to the Deltaglider? That's very weird, I didn't even think you could set elevator trim independently.

Do you have any joystick or controller plugged in that might be interfering?
 

Okhsar

New member
Joined
Apr 16, 2024
Messages
3
Reaction score
0
Points
1
Location
Orange county
When you say trim tabs, I presume you're referring to the Deltaglider? That's very weird, I didn't even think you could set elevator trim independently.

Do you have any joystick or controller plugged in that might be interfering?
I noticed the problem both on Deltaglider and XR2 Ravenstar. However, after couple of hours of tweeking, it turned out it was the 3D device setting. I have a decent Nvidia graphics card, somehow this application expected a different selection option. I selected the first one on the list. Now it works.
 

n72.75

Move slow and try not to break too much.
Orbiter Contributor
Addon Developer
Tutorial Publisher
Donator
Joined
Mar 21, 2008
Messages
2,712
Reaction score
1,407
Points
128
Location
Saco, ME
Website
mwhume.space
Preferred Pronouns
he/him
I noticed the problem both on Deltaglider and XR2 Ravenstar. However, after couple of hours of tweeking, it turned out it was the 3D device setting. I have a decent Nvidia graphics card, somehow this application expected a different selection option. I selected the first one on the list. Now it works.
enabling "absolute animations" in the D3D9 client settings may also be of use here.
 
Top