Flight Question New user issues

Rubiksmath

New member
Joined
Oct 12, 2021
Messages
2
Reaction score
0
Points
1
Location
Brisbane
So I am a new user, and i downloaded the orbiter 2016 mirror on the website and can run it fine. I had to remap my controls since i dont have a numpad, so i remapped both keymap cfg files and removed the need for numpad. I boot up the Atlantis sunrise launch since that seems to be the only scenario that lets you launch a shuttle. I want to do a preferably manual launch, so i hit the increase thrust (which i mapped to ctrl+ u) and it does precisely nothing. I expected this as im a new user and am likely missing many steps. I tried my hand at an auto launch and whilst I know how to adjust the autopilot parameters its unclear to me how to actually launch it.

My other questions:
How do i edit scenarios to create my own?
Why does opening orbiter change the font of every running application to a strange, pixelated, distorted font?
How do i make it fullscreen (the window that opens as not resizable and takes up 90% of the screen and you need to align it to the perfect pixel for it to go over the taskbar)?
How do i fix my Delta-v in the HTO,( its been randomly set to "+1AU" and i cant get it back down to 0 so its unusable)?
Sorry for the load of questions but in the quick look at tutorials and co and other threads i couldnt find too much in the way of help.
 
Last edited:

jedidia

shoemaker without legs
Addon Developer
Joined
Mar 19, 2008
Messages
9,813
Reaction score
654
Points
203
Location
between the planets
How do i edit scenarios to create my own?
Either by editing .scn files in a text editor (documentation is in the doc folder), or, often more conveniently, with the scenario editor. The scenario editor is an add-on that comes with orbiter by default, but you still have to activate it in the modules tab of the launcher. After that, you can access it in-simulation through the "functions" button in the ui bar at the top of the screen, or via ctrl-F4 if I'm not mistaken.

Why does opening orbiter change the font of every running application to a strange, pixelated, distorted font?
It disables font smoothing by default to increase performance. MFDs often render truetype fonts, which is rather expensive, so disabling smoothing speeds that up a bit. It doesn't really matter anymore on modern hardware and with D3D9 client, but it hasn't always been like this. You can disable disabling font smoothing somewhere in the advanced settings, I think. Also, it should be re-enabled automatically when orbiter exits properly.

How do i make it fullscreen (the window that opens as not resizable and takes up 90% of the screen and you need to align it to the perfect pixel for it to go over the taskbar)?
You can adjust resolution in the video tab. I'm not sure if the inline client supports full-screen window, but D3D9-client does, and the inline client certainly supports normal fullscreen.

How do i fix my Delta-v in the HTO,( its been randomly set to "+1AU" and i cant get it back down to 0 so its unusable)?
I'm not sure what the HTO is, honestly... and if Delta-V is displayed in AUs, something is terribly wrong anyways, since DV cannot be expressed as distance...

i hit the increase thrust (which i mapped to ctrl+ u) and it does precisely nothing.
It's a long time since I used that scenario, but as far as I remember the boosters trigger by themselves when you throttle up the main engines. Are you sure your keymapping is working?
 

Rubiksmath

New member
Joined
Oct 12, 2021
Messages
2
Reaction score
0
Points
1
Location
Brisbane
Thanks for the help, ive been able to resolve some of the issues, below is mostly my thoughts on what caused the issues and what testing ive done. Help only required when I ask a question.

I do think for the last one that the keymapping somehow isnt working, ie none of the engines will fire when its on the launchpad, but it seems to work in other scenarios, its entirely possible I need to do something first because I havent tried other scenarios with a shuttle on the launchpad (I have done with the deltaglider and it works fine). Ill do more testing and get back with more info.

With the HTO thing i was talking about, I was referring to the "transfer" MFDS (I think MFDS is what its called), and I think that once the delta-v gets really high or low it just puts +1AU there, but am not sure if the AU is actually meaning astronomical units or if its meaning something else. On a couple instances when i was first using it sometimes it would be set to that at the beginning of the scenario, but I havent encountered that problem since, I think I was doing something wrong before, not sure though.

I cant say I know what you are referring to about the different clients and inline things and co, I can get it fullscreen just fine (by the way, is there any way to exit this without ctrl+alt+del or closing the app?). My sort of annoyance is that the window is not resizable on the fly like any other application window, ie it is fixed unless you change it in the settings (dragging the edge to resize it does nothing).

I musnt be exiting orbiter properly sometimes, since on occasion the text is not restored back to smooth, and in the event that I dont exit it properly again is there any way to re-enable smooth font without shutting down my computer? (Ill try find the setting to disable the disabling of smooth font).

Thanks for the help though,
 

Max-Q

99 40
Addon Developer
Joined
Jul 5, 2021
Messages
104
Reaction score
30
Points
28
Location
Cislunar Space
by the way, is there any way to exit this without ctrl+alt+del or closing the app?
Alt+F4 end your simulation session.

Ill try find the setting to disable the disabling of smooth font
It is on the Extra page. Expand "Debugging Options", then double click "Performance Settings". Uncheck both boxes.

Welcome to O-F! :welcome:
 
Top