Problem Shuttle Fleet 4.8 Release 2 on Orbiter 2006

n72.75

Addon Developer
Addon Developer
Tutorial Publisher
Donator
Joined
Mar 21, 2008
Messages
2,406
Reaction score
988
Points
128
Location
Biddeford ME
Website
mwhume.space
Preferred Pronouns
he/him
This addon and Orbiter version are quite old. What exactly are you trying to do?

Orbiter 2016 and STS2016 or SSV are probably better options for almost everyone unless you're simply interested in Orbiter/addon history. But know that support for stuff this old is probably a bit sparse these days, you may need to do a bit of troubleshooting yourself.

If you're just after a shuttle addon I would go with STS2016 or SSV.
 
Top