Bug some new issues with apollo 11 cryo before launch (t-20 ,mins) cryo press warning + fc3 h2 purge fault

x170doom

New member
Joined
Jan 4, 2020
Messages
14
Reaction score
0
Points
1
some detail. currently trying to start the apollo 11 before launch (t-20 mins) scenario. got two or three issues that are reccuring right now. listed in order that they appear
1: cryo press warning+master caution on scenario load. this warning stays as far as i can tell indefinitely, seems to be the o2 surge tank. o2 pressures are unsteady on load and surge tank never gets above 650(ish) PSI. main tanks stabilise somewhere around 900 PSI but can vary wildly.
2: h2 purge check fault on FC3, for some reason upon reaching orbit, during post-insertion checks fc3 is barely using any reactants, starting a h2 purge causes a very slow increase in h2 flow (takes 2-4 seconds before master caution, whereas FC1+2 are near instant) upon reaching normal purge flow rate FC3 seems to fail as main bus B completely looses power until you re-disable h2 purge on fc3 (MN-B undervolt stays on for a few minutes after that)
3: within seconds of the first uplink to the CMC starting, CMC fails with OP ERR + PROG alarms. possibly also RESTART. I can't remember. double checked configuration, everything is set as per checklist MFD

let me know if you need any additional info
 

rcflyinghokie

LM Junky
Addon Developer
Joined
Jun 4, 2016
Messages
623
Reaction score
331
Points
78
Location
Colorado
We had a major systems update recently, so all the pre saved missions (like your T-20 scn) are kind of playing catch up with the systems. So this is normal and eventually settles out. Doing a fresh launch will not have this issues.

Regarding the uplink, what program alarm are you getting?
 

x170doom

New member
Joined
Jan 4, 2020
Messages
14
Reaction score
0
Points
1
to be clear, the scenario wasn't one of my own, its one that comes packaged with NASSP, in the historical missions folder. when you say fresh launch do you mean the one that starts several hours prior?

as for the program alarm it isn't occuring anymore, not sure why, only difference this time (I was re-running the scenario to get the code) is that I didnt have the telemetry client running
 

n72.75

Move slow and try not to break too much.
Orbiter Contributor
Addon Developer
Tutorial Publisher
Donator
Joined
Mar 21, 2008
Messages
2,712
Reaction score
1,407
Points
128
Location
Saco, ME
Website
mwhume.space
Preferred Pronouns
he/him
to be clear, the scenario wasn't one of my own, its one that comes packaged with NASSP, in the historical missions folder. when you say fresh launch do you mean the one that starts several hours prior?
Yeah, each time we make a major update to the systems, the only 100% reliable method we have for updating those is to refly the full mission each time. So those tend to bo increasingly less updated the further into the mission they are.

Your safest bet is to use the T-4 hour scenerios. If you don't want to go through a full pre-launch yet, you can set Checklist MFD to "EXEC" and use 10x time acceleration, until you get to -20 minutes.

Given the fact that that this definitely not obvious, I will update all the scenarios before launch.
 

x170doom

New member
Joined
Jan 4, 2020
Messages
14
Reaction score
0
Points
1
Yeah, each time we make a major update to the systems, the only 100% reliable method we have for updating those is to refly the full mission each time. So those tend to bo increasingly less updated the further into the mission they are.

Your safest bet is to use the T-4 hour scenerios. If you don't want to go through a full pre-launch yet, you can set Checklist MFD to "EXEC" and use 10x time acceleration, until you get to -20 minutes.

Given the fact that that this definitely not obvious, I will update all the scenarios before launch.
thanks for clarifying, I'll use the auto exec method then.
 

rcflyinghokie

LM Junky
Addon Developer
Joined
Jun 4, 2016
Messages
623
Reaction score
331
Points
78
Location
Colorado
to be clear, the scenario wasn't one of my own, its one that comes packaged with NASSP, in the historical missions folder. when you say fresh launch do you mean the one that starts several hours prior?

as for the program alarm it isn't occuring anymore, not sure why, only difference this time (I was re-running the scenario to get the code) is that I didnt have the telemetry client running
Oh that's why I think, you RTCC/MCC cannot do uplinks or fails while the TM client is connected.
 
Top